Verlichting doet het nog steeds niet

Alles over de techniek en sleutelen

Verlichting doet het nog steeds niet

Berichtdoor boazruis » 11 okt 2017, 16:22

Beste forumleden, ik heb inmiddels alles gedaan om mijn verlichting te repareren wat ik kon doen denk ik. Ik heb er een nieuwe spanningsregelaar, gelijkrichter en verlichtingspoel ingezet nu doet de verlichting het weer bij zeer lage toeren en als je dan gas geeft gaan ze uit. Iemand enig idee wat het is, zat zelf te denken aan mss de condensator
boazruis
Aan het inrijden
Aan het inrijden
 
Berichten: 22
Geregistreerd: 13 jul 2017, 20:33

Re: Verlichting doet het nog steeds niet

Berichtdoor marco » 11 okt 2017, 17:04

Condensator is het zeker niet
Yamaha Sheriff 1981
Avatar gebruiker
marco
Sheriff of the Posbank
Sheriff of the Posbank
 
Berichten: 22460
Geregistreerd: 25 feb 2007, 16:56
Woonplaats: in the-middle-of-nowhere-noord-holland : Edam

Re: Verlichting doet het nog steeds niet

Berichtdoor P@trick » 11 okt 2017, 18:37

Magnetisch veld probleem? Magneten schoon?
P@trick
100km gereden
100km gereden
 
Berichten: 127
Geregistreerd: 11 feb 2017, 14:14

Re: Verlichting doet het nog steeds niet

Berichtdoor pee67 » 11 okt 2017, 20:55

Beetje wazig ....gaan de lampen weer aan als de fs1 weinig toeren maakt?
Of zijn de lampjes kapot?
Gaat het om alle lampen? Koplamp, achterlicht, tellerverlichting?
Gebeurt dit bij klein en ook bij groot licht?

Er is een FAQ waar een hele hoop problemen uitgelegd worden, heb je daar al eens gekeken?
Wie naar het verleden kijkt, staat met zijn rug naar de toekomst.
pee67
5000km gereden
5000km gereden
 
Berichten: 5268
Geregistreerd: 06 jun 2007, 10:19
Woonplaats: Mieldere

Re: Verlichting doet het nog steeds niet

Berichtdoor boazruis » 12 okt 2017, 09:16

de lampen waren de hoofd verlichting (groot en klein licht en het achterlicht) deze deden het alleen bij lage toeren en bij meer gingen ze uit viel ie weer terug in stationair dan gingen ze weer "branden" (eigenlijk meer gloeien) echter doen de lampjes het nu weer helemaal niet
boazruis
Aan het inrijden
Aan het inrijden
 
Berichten: 22
Geregistreerd: 13 jul 2017, 20:33

Re: Verlichting doet het nog steeds niet

Berichtdoor HotWheels » 12 okt 2017, 19:05

in een ander topic meld je ook problemen met je ontsteking, heb jij bij het vervangen van de verlichtingspoel wel de nodige aandacht geschonken aan de soldeerpunten (goede lassen), nazicht op correcte verbindingen (ook naar de kabelboom toe), inklemming/kortsluiting van de bedrading van de ontsteking bij het monteren van de ontstekingskap (ook daar ontbrak blijkbaar het kogeltje van de koppeling las ik in een derde topic)
ik heb hierdoor de indruk dat je niet echt zorgvuldig tewerk bent gegaan bij het vervangen van de spoel hetgeen je nu een aantal problemen oplevert die blijkbaar allemaal gerelateerd kunnen worden aan de werken aan de ontstekingsplaat en verwijderen/terugplaatsen van het linker deksel.
laat even wat dichtbij foto's zien
ben je zeker dat je de wel de juiste spoel hebt vervangen? en zo ja, door een goed functionerende spoel of immi zooi?
Avatar gebruiker
HotWheels
500km gereden
500km gereden
 
Berichten: 794
Geregistreerd: 31 okt 2008, 19:31
Woonplaats: Lochristi (België)

Re: Verlichting doet het nog steeds niet

Berichtdoor boazruis » 12 okt 2017, 21:52

Ik heb het enige soldeer puntje dat ik zag gewoon weer netjes aan elkaar gemaakt en verder knellen de labels niet tussen het kapje. De verlichtingspoel.die ik heb gemonteerd is die van jmpb ik ga ervan uit dat dit gewoon degelijke kwaliteit is of heb ik dit fout? Ik ga trouwens wel vrij zorgvuldig te werk naar mijn mening
boazruis
Aan het inrijden
Aan het inrijden
 
Berichten: 22
Geregistreerd: 13 jul 2017, 20:33

Re: Verlichting doet het nog steeds niet

Berichtdoor P@trick » 13 okt 2017, 07:03

Weet je zeker dat alles goed is aangesloten? k zou het stroomkring schema eens na lopen, kijken of alle kleuren goed zitten etc ..

Je hebt een Sheriff toch? Een NL of een duitse, een duitse kabelbom is een klein beetje anders...

Hoofdverlichting werkt op het vliegwiel.

Maar je knipperlichten en remlicht werken op de accu. Die moeten het al doen als je contact omzet. Dan kun je dat uitsluiten.
En werkt het niet, zou ik gaan kijken of alles goed aangesloten is, zie bovenstaande.
P@trick
100km gereden
100km gereden
 
Berichten: 127
Geregistreerd: 11 feb 2017, 14:14


Keer terug naar Techniek en sleutelen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 2 gasten

cron