geen vermogen in lage toeren

Alles over de techniek en sleutelen

geen vermogen in lage toeren

Berichtdoor harmen251 » 18 nov 2017, 14:01

Hey,

Ben hier bezig aan een fs1 en beetje ten einde raad..

Het probleem is dat hij in lage toeren bijna totaal geen vermogen heeft, in hoge toeren trekt hij wel door maar de top is niet denderend. Bvb bij het optrekken in lage toeren (voor powerband) valt hij in 4de bijna volledig dood op 38 km/u, in hoge toeren gaat hij wel terug vooruit. Ik dacht eerst dat hij warm liep, maar nergens schade aan cilinder en piston. Hoe warmer de motor wordt hoe erger het probleem ook wordt. Omdat de piston en cilinder niet uit dezelfde kit kwamen dacht ik dat er mss teveel speling op was en heb ik nu een nieuwe athena kit gemonteerd maar het probleem blijft.
Ik heb ook al een andere carburator geprobeerd en verschillende sproeiers.
Ontsteking is geregeld met micrometer op 1.8mm voor bdp, contactpunten en condensator zijn nieuw.
Het blok is een schijfblok, ik heb de originele trage schijf omgezaagd naar quasi exact (hoe nauwkeurig kan een ijzerzaag zijn?) dezelfde maten van een bruine snelle schijf waar ik zelf nooit mee heb gereden, maar er wel onbewerkt uitziet.
Ik heb het vermoeden dat het hier aan zou kunnen liggen, iemand ervaring met hetzelfde probleem?

Setup:
-athena 60cc
-originele 50cc 257 kop
-homoet
-originele ontsteking
-14-44 twv
-16mm carbu, sproeier 170
-schijfblok
harmen251
1000km gereden
1000km gereden
 
Berichten: 1094
Geregistreerd: 14 jun 2006, 21:58
Woonplaats: oostakker

Re: geen vermogen in lage toeren

Berichtdoor NIX » 18 nov 2017, 17:08

Wat voor kop zit erop, heeft die wel voldoende compressie en zit de einddemper niet gewoon helemaal dicht? Of lijkt hij open te zitten terwijl de diameter toch 1-2mm dicht zit?
Kijk eerst even in de FAQ.
Avatar gebruiker
NIX
7500km gereden
7500km gereden
 
Berichten: 9992
Geregistreerd: 25 nov 2009, 15:46
Woonplaats: Milsbeek

Re: geen vermogen in lage toeren

Berichtdoor harmen251 » 18 nov 2017, 17:42

originele 257 kop en uitlaat is nieuw, had hetzelfde probleem met immitatie hoge uitlaat. ga straks eens een andere kop proberen. Die 257 is normaal geen rommel, dacht dat deze op de 5bak street ook zat maar het is wel 1 van dingen die ik nog niet heb veranderd.
Straks eens een andere proberen.
harmen251
1000km gereden
1000km gereden
 
Berichten: 1094
Geregistreerd: 14 jun 2006, 21:58
Woonplaats: oostakker

Re: geen vermogen in lage toeren

Berichtdoor P@trick » 18 nov 2017, 17:48

Ik had dit probleem door twee zaken, tijd van de contactpunten niet goed staan en ook niet open genoeg. (op 3 mm gezet) Vermogen nam toe in lage toeren.
En de afstelling van de carburatuer in combinatie met de verkeerde sproeier en te weinig lucht. Vermogen nam weer toe in lage toeren.

Door dit op te lossen nam mijn vermogen enorm toe in lage toeren.

En ik zou met niet blind staren op sproeiers die andere gebruiken bij dezelfde set-up, hoe ziet je bougie eruit na een testrit?
En is 1.8 voor dode punt niet wat veel? Ik zit op 1.6 orgineel, mn gevoel zegt tussen de 1.7 en 1.8. Maar dat staat wel in de FAQ.

viewtopic.php?f=6&t=22
P@trick
100km gereden
100km gereden
 
Berichten: 127
Geregistreerd: 11 feb 2017, 14:14

Re: geen vermogen in lage toeren

Berichtdoor harmen251 » 18 nov 2017, 19:23

2rt kop gemonteerd en is nu wel iets beter maar nog altijd niet opgelost.
bougie staat koolzwart met die 170 sproeier. Maat van mij heeft exact dezelfde setup (buiten zijn ontsteking, das een hpi) en rijdt met sproeier 200. Kan moeilijk geloven dat dit bij mij 5 sproeier maten gaat afwijken..
Morgen nog eens kijken hoe hoog die piston wel komt en de schijftiming eens vergelijken met een ander schijfblok.
harmen251
1000km gereden
1000km gereden
 
Berichten: 1094
Geregistreerd: 14 jun 2006, 21:58
Woonplaats: oostakker

Re: geen vermogen in lage toeren

Berichtdoor marco » 18 nov 2017, 20:46

Als de zuiger in de odp staat zijn de poorten dan helemaal open?

Een 257/2rt kop is voor een langzame cilinder.
Yamaha Sheriff 1981
Avatar gebruiker
marco
Sheriff of the Posbank
Sheriff of the Posbank
 
Berichten: 22457
Geregistreerd: 25 feb 2007, 16:56
Woonplaats: in the-middle-of-nowhere-noord-holland : Edam

Re: geen vermogen in lage toeren

Berichtdoor marco » 18 nov 2017, 21:03

Heb je de schijf wel op de juiste plaats afgezaagd? Dat het puntje op de zelfde plek staat. Dus Niet aan 1 kant afgezaagd.
Yamaha Sheriff 1981
Avatar gebruiker
marco
Sheriff of the Posbank
Sheriff of the Posbank
 
Berichten: 22457
Geregistreerd: 25 feb 2007, 16:56
Woonplaats: in the-middle-of-nowhere-noord-holland : Edam

Re: geen vermogen in lage toeren

Berichtdoor pee67 » 18 nov 2017, 21:31

Misschien ver gezocht, maar heb ooit ook eens zoiets gehad en dacht toen dat de krukas misschien iet wat scheef zou kunnen zijn.
Wie naar het verleden kijkt, staat met zijn rug naar de toekomst.
pee67
5000km gereden
5000km gereden
 
Berichten: 5267
Geregistreerd: 06 jun 2007, 10:19
Woonplaats: Mieldere

Re: geen vermogen in lage toeren

Berichtdoor fs-ael » 18 nov 2017, 21:47

Heeft het blokje ooit goed gelopen?
Avatar gebruiker
fs-ael
2000km gereden
2000km gereden
 
Berichten: 2069
Geregistreerd: 17 jun 2006, 20:02
Woonplaats: Andel / Ael

Re: geen vermogen in lage toeren

Berichtdoor harmen251 » 18 nov 2017, 23:02

neen, toch niet na de revisie.
Heb al een heel pak blokjes gereviseerd, zowel voor mezelf als voor anderen en nooit zoiets voor gehad..
Alles is nieuw, heb wel de slechte gewoonte om nieuwe onderdelen niet na te meten, wat eigenlijk wel zou moeten met die immitatie rommel..
Vorige week zelfs nog de schijf eruit gehaald omdat ik dacht dat ik deze een heel pak meer had afgedaan dan een gewone snelle schijf, revisie is ondertussen van meer dan een jaar geleden maar nooit met het blok gereden. De schijf zat goed en is identiek aan een bruine snelle.
harmen251
1000km gereden
1000km gereden
 
Berichten: 1094
Geregistreerd: 14 jun 2006, 21:58
Woonplaats: oostakker

Re: geen vermogen in lage toeren

Berichtdoor marco » 19 nov 2017, 08:42

Heb je toevallig foto’s van de schijf?
Yamaha Sheriff 1981
Avatar gebruiker
marco
Sheriff of the Posbank
Sheriff of the Posbank
 
Berichten: 22457
Geregistreerd: 25 feb 2007, 16:56
Woonplaats: in the-middle-of-nowhere-noord-holland : Edam

Re: geen vermogen in lage toeren

Berichtdoor P@trick » 19 nov 2017, 09:47

harmen251 schreef:2rt kop gemonteerd en is nu wel iets beter maar nog altijd niet opgelost.
bougie staat koolzwart met die 170 sproeier. Maat van mij heeft exact dezelfde setup (buiten zijn ontsteking, das een hpi) en rijdt met sproeier 200. Kan moeilijk geloven dat dit bij mij 5 sproeier maten gaat afwijken..
Morgen nog eens kijken hoe hoog die piston wel komt en de schijftiming eens vergelijken met een ander schijfblok.


Zwart is mengsel ontsteekt niet goed. Ik rij hier ook met afwijkende sproeier tenopzichte van anderen, maar onze fs1tjes zijn oud en gegevens van fabriekswaarden vaak niet meer van toepassing, door de vele aanpassingen.

Als je zeker weet dat de onstekking goed staat, (1.8 vind ik veel) heb je merktekens op je vliegwiel? Die zou je nog kunnen checken. Zou ik ook gaan kijken naar een kleinere sproeier, carburateur en lucht afstelling.

viewtopic.php?f=6&t=2085" onclick="window.open(this.href);return false;

Loopt hij wel stationair of slaat hij af en is dan de bougie zwart? Dan zou ik ook nog de gasnaald verhangen.
Weinig vermogen in lage toeren kan ook betekenen te veel benzine met beetje gas / half gas.

Welke bougie gebruik je?
Laatst bijgewerkt door P@trick op 19 nov 2017, 11:08, in totaal 1 keer bewerkt.
P@trick
100km gereden
100km gereden
 
Berichten: 127
Geregistreerd: 11 feb 2017, 14:14

Re: geen vermogen in lage toeren

Berichtdoor harmen251 » 19 nov 2017, 09:50

Deze heb ik als voorbeeld gebruikt, opening is exact 153graden

Image

Schijf begin ik nu wel uit te sluiten.

Daarnet het aha kapje gedemonteerd want die bougie die koolzwart zag vond ik zeer verdacht. testrit gedaan, rijd terug iets beter en bougie is niets van kleuring op.
Nu 190 gemonteerd, zonder kapje rijdt hij goed tot in 4de, dan valt hij terug dood. bougie nog steeds geen kleuring, 190 is de grootste sproeier maat dat ik hier heb liggen.

Er zit een sportluchtfilter op, deze zit net boven de cilinder mss dat de lucht te warm was die erdoor gaat of gewoon in het algemeen slechte doorstroming. Maar verklaart nog altijd niet waarom die dood valt in zn 4de.
harmen251
1000km gereden
1000km gereden
 
Berichten: 1094
Geregistreerd: 14 jun 2006, 21:58
Woonplaats: oostakker

Re: geen vermogen in lage toeren

Berichtdoor fizzie » 19 nov 2017, 11:00

Ik heb ooit een nieuwe dt mx gehad met krukas uit het lood.
Liep in 1 2 en 3 goed. In 4 niet.
Terug naar de dealer. Antwoord " met wind tegen maar in 3 gaan rijden".
Dit was een nieuwe nog originele. :shock: met garantie :evil:
Garantie tot aan de deur dus.
Ik wist toen niet wat er aan de hand was. Dat ding opgevoerd. Toen liep het wel ok.
Maar daarna 2 keer de krukas lagers kapot gehad. Big end bleef wel heel.
Als de krukas uitlijning nio is kan dit te zwaar lopen.
Avatar gebruiker
fizzie
500km gereden
500km gereden
 
Berichten: 677
Geregistreerd: 14 sep 2011, 14:37

Re: geen vermogen in lage toeren

Berichtdoor P@trick » 19 nov 2017, 11:47

Valse lucht uitgesloten?
P@trick
100km gereden
100km gereden
 
Berichten: 127
Geregistreerd: 11 feb 2017, 14:14

Volgende

Keer terug naar Techniek en sleutelen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten

cron