wat doe ik verkeerd?

Alles over de techniek en sleutelen

wat doe ik verkeerd?

Berichtdoor Riemer » 16 jun 2006, 14:49

ik heb tegenwoordig een immitatie 60cc fs1 cilinder
na 600 km inrijden, in plaats van 500, is hij me vast gelopen.
ik reed 60, top is 75/80
ik heb een donkerbruine bougie kleur, krijgt dus wat teveel
ik rij nog met 1 op 25, om nog wat in te rijden
ik reed +/- 2 km al 60
ik heb een niet al teveel afgevlakte kop
nieuwe zuiger en cilinder trouwens
goed ontstekings tijdstip
ik heb bougie NGK B9HS

het enige wat ik me kan bedenken is dat ik een half afgebroken koelvin heb, op de kop, maar die is er maar voor de helft af gegaan. en bij die hoek zit ook niet de krassen. dus dat kan het bijna ook niet zijn.

en toch loopt ie me vast
wie weet wat de oorzaak kan zijn, om herhaling te voorkomen? ik word er schijt ziek van.
Avatar gebruiker
Riemer
250km gereden
250km gereden
 
Berichten: 364
Geregistreerd: 14 jun 2006, 19:42
Woonplaats: sint nicolaasga

Berichtdoor Tombo » 16 jun 2006, 14:52

Warmloper of vastloper?
Aan de hand van wat je post, zou er in principe niet veel mis moeten gaan? Welke sproeier heb je erin zitten?
Avatar gebruiker
Tombo
17500km gereden
17500km gereden
 
Berichten: 17785
Geregistreerd: 12 jun 2006, 07:52
Woonplaats: Klootklapperbroek

Berichtdoor Riemer » 16 jun 2006, 14:58

warmloper, haal ik altijd door elkaar. even wachte, in 1 zetten, acheruit lopen, geen probleem, keer of 10 kicken en hij deed het weer.
ik heb sproeier 170.
Avatar gebruiker
Riemer
250km gereden
250km gereden
 
Berichten: 364
Geregistreerd: 14 jun 2006, 19:42
Woonplaats: sint nicolaasga

Berichtdoor Tombo » 16 jun 2006, 14:59

apart. Heb je nergens last van valse lucht ofzo? Dat 'ie daardoor toch stiekem te arm loopt ofzo?
Avatar gebruiker
Tombo
17500km gereden
17500km gereden
 
Berichten: 17785
Geregistreerd: 12 jun 2006, 07:52
Woonplaats: Klootklapperbroek

Berichtdoor Riemer » 16 jun 2006, 15:02

alles zit dicht, nieuwe pakking, praktisch niew membraam, carb zit er stevig op, carb werkt goed.

ik snap het niet
Avatar gebruiker
Riemer
250km gereden
250km gereden
 
Berichten: 364
Geregistreerd: 14 jun 2006, 19:42
Woonplaats: sint nicolaasga

Berichtdoor Tombo » 16 jun 2006, 15:09

tapeinden te strak aangedraait? :P
Avatar gebruiker
Tombo
17500km gereden
17500km gereden
 
Berichten: 17785
Geregistreerd: 12 jun 2006, 07:52
Woonplaats: Klootklapperbroek

Berichtdoor Riemer » 16 jun 2006, 15:15

ook niet, ben ik van af gestapt vanwege doordraaien.
Avatar gebruiker
Riemer
250km gereden
250km gereden
 
Berichten: 364
Geregistreerd: 14 jun 2006, 19:42
Woonplaats: sint nicolaasga

Berichtdoor Tombo » 16 jun 2006, 15:16

haha, jou motto was zeker "aandraaien totdat ze knappen, en dan een halve slag terug" :mrgreen:
Avatar gebruiker
Tombo
17500km gereden
17500km gereden
 
Berichten: 17785
Geregistreerd: 12 jun 2006, 07:52
Woonplaats: Klootklapperbroek

Berichtdoor Jasperb » 16 jun 2006, 15:17

heel dubieus, je hebt zo'n beetje alles wel uitgesloten eigenlijk he. Kijk als het nou 30 graden ofzo was, maja dat is het ook niet. Ik zou het zo niet weten eigenlijk.
Jasperb
100km gereden
100km gereden
 
Berichten: 225
Geregistreerd: 12 jun 2006, 12:38

Berichtdoor Tombo » 16 jun 2006, 15:19

al gedaan wat HJ zei, gasnaald wat omhoog?
Avatar gebruiker
Tombo
17500km gereden
17500km gereden
 
Berichten: 17785
Geregistreerd: 12 jun 2006, 07:52
Woonplaats: Klootklapperbroek

Berichtdoor Riemer » 16 jun 2006, 15:21

nee, maar hij krijgt niet teveel, dus dat lijkt me zeer sterk.
Avatar gebruiker
Riemer
250km gereden
250km gereden
 
Berichten: 364
Geregistreerd: 14 jun 2006, 19:42
Woonplaats: sint nicolaasga

Berichtdoor EFESÉÉN » 16 jun 2006, 21:42

Hoi Riemer!

Je hebt al vele adviezen gehad, maar hier heb je er nóg eentje
van een FS1-beun... :lol:
Die imitatie cylinders, daar moet je "geluk" mee hebben.
Het probleem zit het in de materiaal! Zo'n cilynder is gemaakt van
een "legering" oftewel een mengelmoes van metaal.
Deze legering bepaald in hoge mate het uitzet/inkrimp-proces dat
metaal dat warm wordt nou eenmaal doet.
Vandaar dat een originele cylinder in combinatie met een originele
zuiger (bij JUIST gebruik!) niet vastloopt.
Soms heb je een goeie imi, soms niet. Ligt dus NIET aan jou! :shock:
Avatar gebruiker
EFESÉÉN
250km gereden
250km gereden
 
Berichten: 358
Geregistreerd: 12 jun 2006, 15:05
Woonplaats: Hamakita Japan

Berichtdoor Riemer » 16 jun 2006, 22:33

vorige cilinder, precies dezelfe, maar dan 50cc, heb ik 5000 km goed mee gereden, en veel meer op zijn donder gegeven dan deze
alleen is die vlak na de meeting overleden

k ga denk ik men 257 cilinder naar 60cc brengen
Avatar gebruiker
Riemer
250km gereden
250km gereden
 
Berichten: 364
Geregistreerd: 14 jun 2006, 19:42
Woonplaats: sint nicolaasga

Berichtdoor Niels » 16 jun 2006, 22:36

Die cilinder van Tom loopt toch ook al weet ik hoe lang goed?
Dan heb je net geluk...
Dan heb je kennelijk toch die ene van de tien die wel goed is :P

Zou je die 257 wel opboren tot zover? Wordt de wand dan niet heel dun? :oops:
Avatar gebruiker
Niels
Site Admin
Site Admin
 
Berichten: 11080
Geregistreerd: 11 jun 2006, 21:13
Woonplaats: Den Haag

Berichtdoor Riemer » 16 jun 2006, 22:38

ik zou niet weten waarom, fs1 cilinder heeft toch geen apparte wand, toch?
twijfel twijfel
Avatar gebruiker
Riemer
250km gereden
250km gereden
 
Berichten: 364
Geregistreerd: 14 jun 2006, 19:42
Woonplaats: sint nicolaasga

Volgende

Keer terug naar Techniek en sleutelen

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers. en 4 gasten